Not a member yet? Why not Sign up today
Create an account  

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
Kage Evil Ryu Headband tails stick straight up.. fix?

#1
So this mod.. https://www.deviantart.com/sleepingmaste...-777456783

It used to work perfectly, then suddenly the handband tails started sticking like they are starched stiff. anyone else experienced this? I'm new here, so I don't know if I'm asking in the wrong place. I figured it's not a request for something new, so I figured it wasn't there. I can post a screenshot if it's unclear what I am talking about. Thanks for any replies!
Reply

#2
I try the mod in my game and it still works fine, the bandanna animates properly. I also check the mod files and it uses the modified Ryu C1 physics files, so unless you install the mod that also uses the same physics files in the same folder (considering Kage mods are kind of rare, this should be none), you shouldn't have such issue. But anyway, can you tell us what other Kage mods you have installed in your game there?
[+] 1 user Likes robhal's post
Reply

#3
(02-13-2020, 01:03 PM)robhal Wrote: I try the mod in my game and it still works fine, the bandanna animates properly. I also check the mod files and it uses the modified Ryu C1 physics files, so unless you install the mod that also uses the same physics files in the same folder (considering Kage mods are kind of rare, this should be none), you shouldn't have such issue. But anyway, can you tell us what other Kage mods you have installed in your game there?

[Image: jiqLPo.jpg]

You have already given me something to consider. Thanks, very helpful.. I never considered it wasn't anything but broken because of an update. TY! Above is a screenshot of all the mods I've installed. This is the only method I've used to install them.. just created this ~mods folder and dropped the files into it. I swear the bandanna just stopped animating after an update. I don't THINK I installed another mod when this problem started. Any way, I should try and clear the deck and put it back in to recreate the success you've had in it working. How would you recommend I go about doing that? Do you have any other answers now that you've seen this screenshot?

Thanks for your help. Hope you see this reply.. took me a minute to get back to you.
Reply

#4
(02-13-2020, 10:58 AM)Akkbar Wrote: So this mod.. https://www.deviantart.com/sleepingmaste...-777456783

It used to work perfectly, then suddenly the handband tails started sticking like they are starched stiff. anyone else experienced this? I'm new here, so I don't know if I'm asking in the wrong place. I figured it's not a request for something new, so I figured it wasn't there. I can post a screenshot if it's unclear what I am talking about. Thanks for any replies!

@robhal see my above reply. I also notice it behaving normally in a lobby before today's patch and then tried it in ranked and its not animating the headband again. I made zero changes to the files shown above. Any ideas? thx. You can delete that other thread.
Reply

#5
@Akkbar
I unpack the latest title update (v5.020) pak file and don't see anything that will cause the headband to stop animating, so I am sorry to tell you that I have no idea atm of what is happened in your game.
Reply

#6
(03-25-2020, 09:17 AM)robhal Wrote: @Akkbar
I unpack the latest title update (v5.020) pak file and don't see anything that will cause the headband to stop animating, so I am sorry to tell you that I have no idea atm of what is happened in your game.

Shiiiiiit. I figured as much. I really appreciate your time, just frustrating. Something very strange is going on with the inconsistent behavior. There is nothing I can seemingly do to fix it or discover the root cause of my issue.

Is there anything you'd recommend I do to, how shall I say... reset all my mods and start fresh? Remove them all and load up the game without them, close out SFV and then maybe try just loading in my Kage mod alone and see if it behaves correctly? Any advice in that direction? Some way to start fresh? Full uninstall and reinstall of SFV and then install just the Kage mod? Please let me know @robhal Also, is there anyone else here I should try speaking with?

Also, if I failed to mention this before.. at one time this mod worked correctly. It suddenly stopped animating the headband. There wasn't any changes made to my mods right before this problem started. I do believe it was after an update patch, but I'll admit I'm not sure if it occurred directly after an update or not. Can't say with absolute certainty.

Thanks again.
Reply

#7
(03-26-2020, 11:11 AM)Akkbar Wrote:
(03-25-2020, 09:17 AM)robhal Wrote: @Akkbar
I unpack the latest title update (v5.020) pak file and don't see anything that will cause the headband to stop animating, so I am sorry to tell you that I have no idea atm of what is happened in your game.

Shiiiiiit. I figured as much. I really appreciate your time, just frustrating. Something very strange is going on with the inconsistent behavior. There is nothing I can seemingly do to fix it or discover the root cause of my issue.

Is there anything you'd recommend I do to, how shall I say... reset all my mods and start fresh? Remove them all and load up the game without them, close out SFV and then maybe try just loading in my Kage mod alone and see if it behaves correctly? Any advice in that direction? Some way to start fresh? Full uninstall and reinstall of SFV and then install just the Kage mod? Please let me know @robhal Also, is there anyone else here I should try speaking with?

Also, if I failed to mention this before.. at one time this mod worked correctly. It suddenly stopped animating the headband. There wasn't any changes made to my mods right before this problem started. I do believe it was after an update patch, but I'll admit I'm not sure if it occurred directly after an update or not. Can't say with absolute certainty.

Thanks again.

Before you go crazy, thinking that you didn't do anything wrong on your end. I've tested it as well and @robhal is right, here's a video proof that it's working. I don't know what's wrong on your end either, but I guess you might have to figure it out yourself or provide with more of your own visual evidence.
[Image: d4ZMiyj.jpg]
"I'm all about the FluffyQuack Mod Manager and loose files life." -Advanced Modder Base User

My Mod Requests:
Street Fighter V | Tekken 7
[+] 1 user Likes Advanced Modder Base User's post
Reply

#8
@Akkbar
No problem at all. That's the risk (as we call the issue as "load order" issue) if you use the ~mods folder method. There is one last way if you want to stick with the ~mods folder method and willing to try it but you must have a lot of space in the HDD/SSD drive where you install the SFV game (I mean "a lot" like atleast 100 GB), ready? Here we are, open this thread and follow the instructions in spoiler box #3 (up to especially NOTE2 section, because that is the "last way" I am talking about).

Or you always can try the mod manager tool (either MM or PMM) instead, read this thread again (spoiler box #1 or #2) for more info.
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)