Not a member yet? Why not Sign up today
Create an account  

  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
SFV - General And Technical Discussion Thread

@robhal

Man, I've done all the things needed to get rid of this

[Image: 0157.jpg]

But it still plaguing my damned game, do you know the possible causes for it? Like I said, did everything I could, but it only goes away if I don't do the dlc bypass, if I do, it's there.
[Image: tumblr_oxczqk_HBOZ1uq6svio1_540.gif]
ll Patreon ll Twitch ll Twitter ll Youtube ll
Reply

@FvckBringeR
Hmm bro, I am sorry if I am wrong here as I am also kind of not sure, but let me describe on the possible fix. Your SFV game is using fully extracted files (aka no pak files in Paks folder, except in ~mods folder), correct? With that way, allow me to ask, when you do the dlc.manifest bypass, do you just move the three pak files (Ver2104021_Steam, Ver2104030_Steam and Ver2104040_Steam) into the Paks folder and leave them intact, or you also extract those three pak files as well? The reason I ask so is because in each of those pak files there is the particular LOCRES file which I believe it handles for all the texts we see in the game, thus if you don't extract those three pak files, the game will only use the LOCRES file from the latest pak file (in this case, it's the "Ver2104040_Steam"). But if you extract them and in wrong order (example: you extract the Ver2104040_Steam.pak first then the Ver2104030_Steam.pak later), you have already done a mistake of overwriting the newer LOCRES file with the older file.

So the solution is if your way of the dlc.manifest bypass is also extracting the title update pak files, make sure to extract them in order from the old to newer file.
[+] 1 user Likes robhal's post
Reply

@robhal

Thanks, brother. Haven't even thought of extracting them either, but still is a no go, I followed your instructions and still didn't get it right. BTW, I did try extracting them one by one by order, soon as one was done, I'd overwrite right away, then'd take it away and do the second and so on; still nothing, so tried to do the same thing, but without taking out the files, did one, overwrote it, then add the second, extract it and overwrote it again and still nothing; tried all at the same time knowing full well it wouldn't go and it didn't. Strange thing, Friday was all good, boot the game on sunday and it messed up.

Well, the downside is not knowing what's the "challenge" is and not seeing my personal tittle, I love the "In Treatment" or "Sorry", lol. Thanks man, even if it didn't work, thanks for the consideration and time spent to think of a solution.
-
Let's not forget though, I might've done something wrong while trying to follow your instructions, way I am, you know, lol.
[Image: tumblr_oxczqk_HBOZ1uq6svio1_540.gif]
ll Patreon ll Twitch ll Twitter ll Youtube ll
Reply



Forum Jump:


Users browsing this thread:
2 Guest(s)